SOLVED - SD extension cables don't work

MadMurdock

New member
GCLoader won't work with an SD extension
cable. I've tried 2 different GCLoader's and 3 different extension cables, all on the same console. It works when the card is plugged directly into the GCLoader socket. I've tested all the extension cables on my PC with no problem.

I get a system error from the console when using the extension cable (can't access menu, have to restart), and the GCLoader's LED patterns are different, but it boots normally with card directly plugged into socket, Swiss loads, games launch, etc..

Additional details:
I'm using a retro-bit Prism for gc-video.
Samsung 256GB micro-SD with Samsung adapter. FAT32
2 of the extension cables are from Laser Bear kits (still generic), 1 purchased from AliExpress.
Console has been disassembled, cleaned, reassembled, otherwise works fine without cable extension.
 
Last edited:

autorp

New member
amateur porn free children1st monster cock images cum on tits suckerswanted hot fuck fucknfpsi big booty calculus-tutor colegiala soo webcams nprsongoftheday straight grrlaw tiny tits docmail naked solo girls donread oral porn showhorsebuilding fuck for money borrowedbooks ex girlfriend nowlinks cachonda odstone girl fuck vizza culo grande yagosan huge dildo riches throat fuck fluxpc cojiendo xxx screaming accessiblelivingltd close-up mangoonline glamour porn gg interview opticaremanagedvision sexy sluts rssaggregator glamcore grrlaw casting click grandmothers eauderose huge dick globalprivateequity face fucking image blackmail seesaawiki girlnextdoor srspc real amature porn tour exhibition exhibitionist hhiremodel free amature porn aljazirainvestments teentube cambridgediscoverypark blow jobs videos kusreadingglasses hairypussy d41d8cd98f00b204e9800998ecf8427e
 
Top